<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>Republicans Have to Go Down with Trump - by Aix sponsa - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="Republicans Have to Go Down with Trump - by Aix sponsa - Newsvine" />
<meta name="description" content="There are fine lines in all things. &nbsp;The GOP so far have been at least enabling Trump to continue going further and further over the line.
There is a point in law where guilt by association comes into play. &nbsp;By now, there are certainly Senators and possibly Representati&nbsp;&hellip;" />
<meta name="author" content="Aix sponsa" />
<meta name="canonical" content="https://boisestate.newsvine.com/_news/2017/05/12/37491191-republicans-have-to-go-down-with-trump" />
<meta name="section" content="{&quot;domainName&quot;:&quot;boisestate&quot;,&quot;displayName&quot;:&quot;Aix sponsa&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=boisestate9F15FE5B-59B0-DA34-5D77-6A5CD4BEAECD.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/boisestate.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1222483980,&quot;numSeeds&quot;:&quot;1399&quot;,&quot;numComments&quot;:&quot;11651&quot;,&quot;numArticles&quot;:&quot;265&quot;,&quot;watchers&quot;:7}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;politics&quot;,&quot;sitePageId&quot;:37491191,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;Aix sponsa&quot;,&quot;typeName&quot;:&quot;article&quot;,&quot;byline&quot;:&quot;boisestate&quot;,&quot;tags&quot;:[&quot;politics&quot;,&quot;justice&quot;,&quot;political&quot;],&quot;seedSource&quot;:&quot;&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web05" />
<meta name="cip" content="104.96.220.31" />
<meta name="date" content="May 13, 2017, 11:36 pm" />
<meta name="userDomain" content="" />
<meta name="contentId" content="37491191" />
<meta property="og:url" content="https://boisestate.newsvine.com/_news/2017/05/12/37491191-republicans-have-to-go-down-with-trump" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Republicans Have to Go Down with Trump" />
<meta property="og:description" content="There are fine lines in all things. &amp;nbsp;The GOP so far have been at least enabling Trump to continue going further and further over the line.
There is a point in law where guilt by association comes into play. &amp;nbsp;By now, there are certainly Senators and possibly Representati&amp;nbsp;&amp;hellip;" />
<meta property="nv:contentId" content="37491191" />
<meta property="nv:contentType" content="n" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="https://lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51738" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/e9d6495bc53fd2cd72c6eb24f29c39f6bb7332d1.css?v=51738" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/8cd031ab1dcc8ab0ef7f8f9447c35673d6336b9a.js?v=51738"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/40a7bf6653dd829f16cfd07bb791a149a1f39926.css?v=51738" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/2463088ef1b1b86aff1320e1ff4b4f85d71836e4.js?v=51738"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F05%2F12%2F37491191-republicans-have-to-go-down-with-trump&amp;rand=1343939369&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F05%2F12%2F37491191-republicans-have-to-go-down-with-trump&amp;rand=1343939369&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-21358035-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=boisestate9F15FE5B-59B0-DA34-5D77-6A5CD4BEAECD.jpg&amp;width=80"
		data-domain-name="boisestate"
		data-display-name="Aix sponsa">
		<img src="https://m.newsvine.com/servista/imagesizer?file=boisestate9F15FE5B-59B0-DA34-5D77-6A5CD4BEAECD.jpg&amp;width=80" height="80" width="80" />
	</a>
		<h1>
			<a href="https://boisestate.newsvine.com/" rel="twipsy" title="View Aix sponsa's Column"  data-placement="bottom">
				Aix sponsa			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://1publicdiscussion.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;1publicdiscussion&quot;,&quot;displayName&quot;:&quot;1. Public Discussion&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/1publicdiscussion.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8874&quot;,&quot;articleCount&quot;:&quot;13037&quot;,&quot;seedCount&quot;:&quot;112176&quot;,&quot;memberCount&quot;:&quot;2720&quot;,&quot;description&quot;:&quot;Whether it's politics, technology, religion, entertainment, odd news, science, health, or whatever, discuss it here.&quot;,&quot;createDate&quot;:1356221940,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494742559,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="1. Public Discussion"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70"
		data-domain-name="1publicdiscussion"
		data-display-name="1. Public Discussion">
		<img src="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://aallamericans.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;aallamericans&quot;,&quot;displayName&quot;:&quot;ALL-AMERICANS!&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=brycedewittE2660D60-8496-4E2E-E50C-3C9CDA9ED507.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/aallamericans.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10541&quot;,&quot;articleCount&quot;:&quot;2462&quot;,&quot;seedCount&quot;:&quot;22212&quot;,&quot;memberCount&quot;:&quot;1381&quot;,&quot;description&quot;:&quot;REASONED PRODUCTIVE DISCUSSIONS ACROSS THE AISLE&quot;,&quot;createDate&quot;:1382499480,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494741346,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="ALL-AMERICANS!"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=brycedewittE2660D60-8496-4E2E-E50C-3C9CDA9ED507.uncropped.jpg&amp;width=70"
		data-domain-name="aallamericans"
		data-display-name="ALL-AMERICANS!">
		<img src="https://m.newsvine.com/servista/imagesizer?file=brycedewittE2660D60-8496-4E2E-E50C-3C9CDA9ED507.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://agnutmaqan.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;agnutmaqan&quot;,&quot;displayName&quot;:&quot;Agnutmaqan&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kai002160237-01F5-86C5-3E6C-477B2312552B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/agnutmaqan.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;13038&quot;,&quot;articleCount&quot;:&quot;905&quot;,&quot;seedCount&quot;:&quot;5680&quot;,&quot;memberCount&quot;:&quot;69&quot;,&quot;description&quot;:&quot;No being is greater than the next, we are equal, and that each one of us has a responsibility to the balance of the system.&quot;,&quot;createDate&quot;:1427590440,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494700334,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Agnutmaqan"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kai002160237-01F5-86C5-3E6C-477B2312552B.jpg&amp;width=70"
		data-domain-name="agnutmaqan"
		data-display-name="Agnutmaqan">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kai002160237-01F5-86C5-3E6C-477B2312552B.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://antidiscrimination.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;antidiscrimination&quot;,&quot;displayName&quot;:&quot;Anti-Discrimination&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=illuminate34C7AD39-106A-A70B-EC04-EEF0B4FBEBAD.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/antidiscrimination.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4890&quot;,&quot;articleCount&quot;:&quot;3938&quot;,&quot;seedCount&quot;:&quot;34716&quot;,&quot;memberCount&quot;:&quot;882&quot;,&quot;description&quot;:&quot;This group is for those who believe people should not be discriminated against because of Age, Ancestry, Creed, Disability, Genetic Testing, Marital Status, National Origin, Race, Religion, Sex, Sexual Orientation, etc.\n&quot;,&quot;createDate&quot;:1273546500,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1494700395,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Anti-Discrimination"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=illuminate34C7AD39-106A-A70B-EC04-EEF0B4FBEBAD.jpg&amp;width=70"
		data-domain-name="antidiscrimination"
		data-display-name="Anti-Discrimination">
		<img src="https://m.newsvine.com/servista/imagesizer?file=illuminate34C7AD39-106A-A70B-EC04-EEF0B4FBEBAD.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://buttheads.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;buttheads&quot;,&quot;displayName&quot;:&quot;ButtHeads Nation v6.9&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/buttheads.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9057&quot;,&quot;articleCount&quot;:&quot;7810&quot;,&quot;seedCount&quot;:&quot;47862&quot;,&quot;memberCount&quot;:&quot;3224&quot;,&quot;description&quot;:&quot;ButtHeads Nation is a nation which was founded on the principle of free speech and fun with satire.&quot;,&quot;createDate&quot;:1360278300,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494741346,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="ButtHeads Nation v6.9"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70"
		data-domain-name="buttheads"
		data-display-name="ButtHeads Nation v6.9">
		<img src="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://combatingracism.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;combatingracism&quot;,&quot;displayName&quot;:&quot;Combating Racism &amp; Xenophobia&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=LennyLaven361FB242-51E1-A28B-060F-397C4D832B08.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/combatingracism.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1543&quot;,&quot;articleCount&quot;:&quot;1153&quot;,&quot;seedCount&quot;:&quot;8704&quot;,&quot;memberCount&quot;:&quot;451&quot;,&quot;description&quot;:&quot;Racism and Xenophobia are the roots of wars, murders, etc. I think we as world citizens need to take the time and address and shed some light on these problems. We need to identify and rectify the real causes. Please post your opinions, articles, links, etc so we can make a difference.&quot;,&quot;createDate&quot;:1198042440,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494507803,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Combating Racism &amp; Xenophobia"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=LennyLaven361FB242-51E1-A28B-060F-397C4D832B08.jpg&amp;width=70"
		data-domain-name="combatingracism"
		data-display-name="Combating Racism &amp; Xenophobia">
		<img src="https://m.newsvine.com/servista/imagesizer?file=LennyLaven361FB242-51E1-A28B-060F-397C4D832B08.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://democrat-viners.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;democrat-viners&quot;,&quot;displayName&quot;:&quot;DEMOCRAT-Viners&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/democrat-viners.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12516&quot;,&quot;articleCount&quot;:&quot;3550&quot;,&quot;seedCount&quot;:&quot;27481&quot;,&quot;memberCount&quot;:&quot;1469&quot;,&quot;description&quot;:&quot;&amp;quot;when fascism comes to America it will be wrapped in the flag and carrying a cross&amp;quot;&quot;,&quot;createDate&quot;:1414867200,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494741346,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="DEMOCRAT-Viners"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=70"
		data-domain-name="democrat-viners"
		data-display-name="DEMOCRAT-Viners">
		<img src="https://m.newsvine.com/servista/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://everyonebutjfxgillis.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;everyonebutjfxgillis&quot;,&quot;displayName&quot;:&quot;Down With Tin Horn Dictators&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Feveryonebutjfxgillis-2120308838.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/everyonebutjfxgillis.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;983&quot;,&quot;articleCount&quot;:&quot;1936&quot;,&quot;seedCount&quot;:&quot;20925&quot;,&quot;memberCount&quot;:&quot;250&quot;,&quot;description&quot;:&quot;Awaiting the inevitable coup d'etat.&quot;,&quot;createDate&quot;:1180986360,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1494737994,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Down With Tin Horn Dictators"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Feveryonebutjfxgillis-2120308838.jpg&amp;width=70"
		data-domain-name="everyonebutjfxgillis"
		data-display-name="Down With Tin Horn Dictators">
		<img src="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Feveryonebutjfxgillis-2120308838.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://factbasednation.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;factbasednation&quot;,&quot;displayName&quot;:&quot;Fact Based Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/factbasednation.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15943&quot;,&quot;articleCount&quot;:&quot;417&quot;,&quot;seedCount&quot;:&quot;4592&quot;,&quot;memberCount&quot;:&quot;548&quot;,&quot;description&quot;:&quot;The purpose of this nation is to promote good citizenship. Please avoid Fake News and conspiracy theories. Internet trolls will be banned.&quot;,&quot;createDate&quot;:1485828840,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494741346,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Fact Based Nation"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=70"
		data-domain-name="factbasednation"
		data-display-name="Fact Based Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://order-of-the-phoenix.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;order-of-the-phoenix&quot;,&quot;displayName&quot;:&quot;Order of The Phoenix&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=cooldemocratD3C6D091-7CA4-F207-C786-CF24416FF4A9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/order-of-the-phoenix.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;13134&quot;,&quot;articleCount&quot;:&quot;1270&quot;,&quot;seedCount&quot;:&quot;6312&quot;,&quot;memberCount&quot;:&quot;125&quot;,&quot;description&quot;:&quot;People can come and relax and have a conversation. All conversations are allowed. Have fun but keep it clean. Peoples feeling are important.&quot;,&quot;createDate&quot;:1430512620,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494725010,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Order of The Phoenix"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=cooldemocratD3C6D091-7CA4-F207-C786-CF24416FF4A9.jpg&amp;width=70"
		data-domain-name="order-of-the-phoenix"
		data-display-name="Order of The Phoenix">
		<img src="https://m.newsvine.com/servista/imagesizer?file=cooldemocratD3C6D091-7CA4-F207-C786-CF24416FF4A9.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://analysis.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;analysis&quot;,&quot;displayName&quot;:&quot;Political Analysis&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/analysis.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;84&quot;,&quot;articleCount&quot;:&quot;11271&quot;,&quot;seedCount&quot;:&quot;86903&quot;,&quot;memberCount&quot;:&quot;3021&quot;,&quot;description&quot;:&quot;Dedicated to non-partisan analysis of political developments and movements with a strong emphasis on in-depth information and research.&quot;,&quot;createDate&quot;:1162587240,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1494741346,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Political Analysis"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=70"
		data-domain-name="analysis"
		data-display-name="Political Analysis">
		<img src="https://m.newsvine.com/servista/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://satire.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;satire&quot;,&quot;displayName&quot;:&quot;S i N&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/satire.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;73&quot;,&quot;articleCount&quot;:&quot;6077&quot;,&quot;seedCount&quot;:&quot;21219&quot;,&quot;memberCount&quot;:&quot;666&quot;,&quot;description&quot;:&quot;Satire in Newsvine (S i N) is the best place on Newsvine to publish content that is NOT intended to be taken seriously.&quot;,&quot;createDate&quot;:1162585020,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494737580,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="S i N"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=70"
		data-domain-name="satire"
		data-display-name="S i N">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://scitec.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;scitec&quot;,&quot;displayName&quot;:&quot;Science And Technology&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mscyprah0D1228EF-CE8F-A5A8-96AA-2B0C6B9CDEAC.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/scitec.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1159&quot;,&quot;articleCount&quot;:&quot;1827&quot;,&quot;seedCount&quot;:&quot;35470&quot;,&quot;memberCount&quot;:&quot;2174&quot;,&quot;description&quot;:&quot;A user friendly group for those interested in all aspects of science and technology.&quot;,&quot;createDate&quot;:1185813300,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1494727971,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Science And Technology"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mscyprah0D1228EF-CE8F-A5A8-96AA-2B0C6B9CDEAC.jpg&amp;width=70"
		data-domain-name="scitec"
		data-display-name="Science And Technology">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mscyprah0D1228EF-CE8F-A5A8-96AA-2B0C6B9CDEAC.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://nationjbb.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;nationjbb&quot;,&quot;displayName&quot;:&quot;The People's Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/nationjbb.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12206&quot;,&quot;articleCount&quot;:&quot;3930&quot;,&quot;seedCount&quot;:&quot;33877&quot;,&quot;memberCount&quot;:&quot;984&quot;,&quot;description&quot;:&quot;An Iron Fist in a Blue Velvet Glove...&quot;,&quot;createDate&quot;:1407696180,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494741346,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="The People's Nation"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=70"
		data-domain-name="nationjbb"
		data-display-name="The People's Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://wstp.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;wstp&quot;,&quot;displayName&quot;:&quot;The World seen through Poetry&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mstanley2265BF2BB5DD-24D4-10E9-1A75-7F21A70C78BE.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/wstp.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4772&quot;,&quot;articleCount&quot;:&quot;788&quot;,&quot;seedCount&quot;:&quot;15&quot;,&quot;memberCount&quot;:&quot;55&quot;,&quot;description&quot;:&quot;Poems from the heart of the things we see in the world. Like the ripples in water we touch each other.   Emotions that capture us to articulate in poetry.&quot;,&quot;createDate&quot;:1269952740,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1489720262,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="The World seen through Poetry"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mstanley2265BF2BB5DD-24D4-10E9-1A75-7F21A70C78BE.jpg&amp;width=70"
		data-domain-name="wstp"
		data-display-name="The World seen through Poetry">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mstanley2265BF2BB5DD-24D4-10E9-1A75-7F21A70C78BE.jpg&amp;width=70" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
			</span>

	<span class="c-author-stats">
		Articles:&nbsp;265 
		Seeds:&nbsp;1399 
		Comments:&nbsp;11651 
		Since:&nbsp;Sep 2008	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="37491191"><div class="j-article-column c-article-column" 
			data-domain="boisestate" 
			data-post-type="text_post" 
			data-type="n" 
			data-pinned="" 
			data-headline="Republicans Have to Go Down with Trump" 
			data-content-id="37491191"
		>
		<article class="c-icon c-article">
		<header>
			<h1> Republicans Have to Go Down with Trump</h1>

					<div class="j-abuse-reports" data-content-id="37491191">
			<div>Current Status: <span class='j-current-status'>Blessed (1)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				By <a href="https://boisestate.newsvine.com/">Aix sponsa</a>							</div>
			<div class="c-dateline">Fri May 12, 2017 8:37 PM</div>

			<div class="c-tags"><ul><li><a href="/politics" rel="tag">politics</a></li><li><a href="/justice" rel="tag">justice</a></li><li><a href="/political" rel="tag">political</a></li></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="7" data-content-id="37491191"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="Aix sponsa" data-content-type="" data-domain-name="boisestate" data-content-id="37491191" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class="elliott_content_ArticleText">	<div class="articleText"><p>There are fine lines in all things. &nbsp;The GOP so far have been at least enabling Trump to continue going further and further over the line.</p><p>There is a point in law where guilt by association comes into play. &nbsp;By now, there are certainly Senators and possibly Representatives who have first hand knowledge of wrongdoing. &nbsp;In the legalistic world in which we now all live, to have knowledge of conspiracy or even treasonous acts, and not coming forward with them, could put a person under at least scrutiny.&nbsp;</p><p>We know from Watergate, that those who had knowledge--at least some went to jail. &nbsp;Yes, we are in a crisis mode. &nbsp;The FBI who normally is the one agency to which whistleblowers could turn to, is now possibly compromised. &nbsp;There is no love lost between the Agency and the White House, that is now common knowledge. &nbsp;It is unlikely that the White House would voluntarily cooperate with any investigation.</p><p>Just as SCOTUS is now an arm of the right wing, the FBI is under extreme pressure by the GOP led Whitehouse. &nbsp;The will of Congressional leaders to investigate the actions of the GOP or possible role of members of the GOP to withhold evidence is in question. &nbsp;Justice may now well be a politic at least in the future. &nbsp;There still may be some real patriots who bleed for the truth in all things. &nbsp;The populace again is dependent on true heroes, those who were like Hamilton who gave all for the ideal. &nbsp;</p><p>For those who have fallen victim of Trump's persuasion, their's should be a fate befitting of true measure.</p></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"><section class="c-group-list c-article-groups"><h3>In these nations:</h3><ul class="topper_content_ArticleGroups"><li class="">
	<a href="https://1publicdiscussion.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;1publicdiscussion&quot;,&quot;displayName&quot;:&quot;1. Public Discussion&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/1publicdiscussion.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8874&quot;,&quot;articleCount&quot;:&quot;13037&quot;,&quot;seedCount&quot;:&quot;112176&quot;,&quot;memberCount&quot;:&quot;2720&quot;,&quot;description&quot;:&quot;Whether it's politics, technology, religion, entertainment, odd news, science, health, or whatever, discuss it here.&quot;,&quot;createDate&quot;:1356221940,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494742559,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70"
		data-domain-name="1publicdiscussion"
		data-display-name="1. Public Discussion">
		<img src="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://1publicdiscussion.newsvine.com/" class="c-group-name">1. Public Discussion</a></li><li class="">
	<a href="https://agnutmaqan.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;agnutmaqan&quot;,&quot;displayName&quot;:&quot;Agnutmaqan&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kai002160237-01F5-86C5-3E6C-477B2312552B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/agnutmaqan.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;13038&quot;,&quot;articleCount&quot;:&quot;905&quot;,&quot;seedCount&quot;:&quot;5680&quot;,&quot;memberCount&quot;:&quot;69&quot;,&quot;description&quot;:&quot;No being is greater than the next, we are equal, and that each one of us has a responsibility to the balance of the system.&quot;,&quot;createDate&quot;:1427590440,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494700334,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kai002160237-01F5-86C5-3E6C-477B2312552B.jpg&amp;width=70"
		data-domain-name="agnutmaqan"
		data-display-name="Agnutmaqan">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kai002160237-01F5-86C5-3E6C-477B2312552B.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://agnutmaqan.newsvine.com/" class="c-group-name">Agnutmaqan</a></li><li class="">
	<a href="https://aallamericans.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;aallamericans&quot;,&quot;displayName&quot;:&quot;ALL-AMERICANS!&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=brycedewittE2660D60-8496-4E2E-E50C-3C9CDA9ED507.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/aallamericans.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10541&quot;,&quot;articleCount&quot;:&quot;2462&quot;,&quot;seedCount&quot;:&quot;22212&quot;,&quot;memberCount&quot;:&quot;1381&quot;,&quot;description&quot;:&quot;REASONED PRODUCTIVE DISCUSSIONS ACROSS THE AISLE&quot;,&quot;createDate&quot;:1382499480,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494741346,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=brycedewittE2660D60-8496-4E2E-E50C-3C9CDA9ED507.uncropped.jpg&amp;width=70"
		data-domain-name="aallamericans"
		data-display-name="ALL-AMERICANS!">
		<img src="https://m.newsvine.com/servista/imagesizer?file=brycedewittE2660D60-8496-4E2E-E50C-3C9CDA9ED507.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://aallamericans.newsvine.com/" class="c-group-name">ALL-AMERICANS!</a></li><li class="">
	<a href="https://buttheads.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;buttheads&quot;,&quot;displayName&quot;:&quot;ButtHeads Nation v6.9&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/buttheads.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9057&quot;,&quot;articleCount&quot;:&quot;7810&quot;,&quot;seedCount&quot;:&quot;47862&quot;,&quot;memberCount&quot;:&quot;3224&quot;,&quot;description&quot;:&quot;ButtHeads Nation is a nation which was founded on the principle of free speech and fun with satire.&quot;,&quot;createDate&quot;:1360278300,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494741346,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70"
		data-domain-name="buttheads"
		data-display-name="ButtHeads Nation v6.9">
		<img src="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://buttheads.newsvine.com/" class="c-group-name">ButtHeads Nation v6.9</a></li><li class="">
	<a href="https://democrat-viners.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;democrat-viners&quot;,&quot;displayName&quot;:&quot;DEMOCRAT-Viners&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/democrat-viners.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12516&quot;,&quot;articleCount&quot;:&quot;3550&quot;,&quot;seedCount&quot;:&quot;27481&quot;,&quot;memberCount&quot;:&quot;1469&quot;,&quot;description&quot;:&quot;&amp;quot;when fascism comes to America it will be wrapped in the flag and carrying a cross&amp;quot;&quot;,&quot;createDate&quot;:1414867200,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494741346,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=70"
		data-domain-name="democrat-viners"
		data-display-name="DEMOCRAT-Viners">
		<img src="https://m.newsvine.com/servista/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://democrat-viners.newsvine.com/" class="c-group-name">DEMOCRAT-Viners</a></li><li class="">
	<a href="https://everyonebutjfxgillis.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;everyonebutjfxgillis&quot;,&quot;displayName&quot;:&quot;Down With Tin Horn Dictators&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Feveryonebutjfxgillis-2120308838.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/everyonebutjfxgillis.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;983&quot;,&quot;articleCount&quot;:&quot;1936&quot;,&quot;seedCount&quot;:&quot;20925&quot;,&quot;memberCount&quot;:&quot;250&quot;,&quot;description&quot;:&quot;Awaiting the inevitable coup d'etat.&quot;,&quot;createDate&quot;:1180986360,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1494737994,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Feveryonebutjfxgillis-2120308838.jpg&amp;width=70"
		data-domain-name="everyonebutjfxgillis"
		data-display-name="Down With Tin Horn Dictators">
		<img src="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Feveryonebutjfxgillis-2120308838.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://everyonebutjfxgillis.newsvine.com/" class="c-group-name">Down With Tin Horn Dictators</a></li><li class="">
	<a href="https://factbasednation.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;factbasednation&quot;,&quot;displayName&quot;:&quot;Fact Based Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/factbasednation.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15943&quot;,&quot;articleCount&quot;:&quot;417&quot;,&quot;seedCount&quot;:&quot;4592&quot;,&quot;memberCount&quot;:&quot;548&quot;,&quot;description&quot;:&quot;The purpose of this nation is to promote good citizenship. Please avoid Fake News and conspiracy theories. Internet trolls will be banned.&quot;,&quot;createDate&quot;:1485828840,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494741346,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=70"
		data-domain-name="factbasednation"
		data-display-name="Fact Based Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://factbasednation.newsvine.com/" class="c-group-name">Fact Based Nation</a></li><li class="">
	<a href="https://order-of-the-phoenix.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;order-of-the-phoenix&quot;,&quot;displayName&quot;:&quot;Order of The Phoenix&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=cooldemocratD3C6D091-7CA4-F207-C786-CF24416FF4A9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/order-of-the-phoenix.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;13134&quot;,&quot;articleCount&quot;:&quot;1270&quot;,&quot;seedCount&quot;:&quot;6312&quot;,&quot;memberCount&quot;:&quot;125&quot;,&quot;description&quot;:&quot;People can come and relax and have a conversation. All conversations are allowed. Have fun but keep it clean. Peoples feeling are important.&quot;,&quot;createDate&quot;:1430512620,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494725010,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=cooldemocratD3C6D091-7CA4-F207-C786-CF24416FF4A9.jpg&amp;width=70"
		data-domain-name="order-of-the-phoenix"
		data-display-name="Order of The Phoenix">
		<img src="https://m.newsvine.com/servista/imagesizer?file=cooldemocratD3C6D091-7CA4-F207-C786-CF24416FF4A9.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://order-of-the-phoenix.newsvine.com/" class="c-group-name">Order of The Phoenix</a></li><li class="">
	<a href="https://thepeacevine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;thepeacevine&quot;,&quot;displayName&quot;:&quot;Peace Vine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=adhominemthememe2BA600CD-9C0B-4567-5555-30B61DE8AADF.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/thepeacevine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3322&quot;,&quot;articleCount&quot;:&quot;359&quot;,&quot;seedCount&quot;:&quot;622&quot;,&quot;memberCount&quot;:&quot;51&quot;,&quot;description&quot;:&quot;A place to promote peace, for anyone who cares to do so. :)&quot;,&quot;createDate&quot;:1236446760,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1494700525,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=adhominemthememe2BA600CD-9C0B-4567-5555-30B61DE8AADF.jpg&amp;width=70"
		data-domain-name="thepeacevine"
		data-display-name="Peace Vine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=adhominemthememe2BA600CD-9C0B-4567-5555-30B61DE8AADF.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://thepeacevine.newsvine.com/" class="c-group-name">Peace Vine</a></li><li class="">
	<a href="https://analysis.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;analysis&quot;,&quot;displayName&quot;:&quot;Political Analysis&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/analysis.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;84&quot;,&quot;articleCount&quot;:&quot;11271&quot;,&quot;seedCount&quot;:&quot;86903&quot;,&quot;memberCount&quot;:&quot;3021&quot;,&quot;description&quot;:&quot;Dedicated to non-partisan analysis of political developments and movements with a strong emphasis on in-depth information and research.&quot;,&quot;createDate&quot;:1162587240,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1494741346,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=70"
		data-domain-name="analysis"
		data-display-name="Political Analysis">
		<img src="https://m.newsvine.com/servista/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://analysis.newsvine.com/" class="c-group-name">Political Analysis</a></li><li class="">
	<a href="https://satire.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;satire&quot;,&quot;displayName&quot;:&quot;S i N&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/satire.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;73&quot;,&quot;articleCount&quot;:&quot;6077&quot;,&quot;seedCount&quot;:&quot;21219&quot;,&quot;memberCount&quot;:&quot;666&quot;,&quot;description&quot;:&quot;Satire in Newsvine (S i N) is the best place on Newsvine to publish content that is NOT intended to be taken seriously.&quot;,&quot;createDate&quot;:1162585020,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494737580,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=70"
		data-domain-name="satire"
		data-display-name="S i N">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://satire.newsvine.com/" class="c-group-name">S i N</a></li><li class="">
	<a href="https://nationjbb.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;nationjbb&quot;,&quot;displayName&quot;:&quot;The People's Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/nationjbb.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12206&quot;,&quot;articleCount&quot;:&quot;3930&quot;,&quot;seedCount&quot;:&quot;33877&quot;,&quot;memberCount&quot;:&quot;984&quot;,&quot;description&quot;:&quot;An Iron Fist in a Blue Velvet Glove...&quot;,&quot;createDate&quot;:1407696180,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494741346,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=70"
		data-domain-name="nationjbb"
		data-display-name="The People's Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://nationjbb.newsvine.com/" class="c-group-name">The People's Nation</a></li><li class="">
	<a href="https://usnewsandviews.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;usnewsandviews&quot;,&quot;displayName&quot;:&quot;US News &amp; Views&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/usnewsandviews.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1925&quot;,&quot;articleCount&quot;:&quot;6327&quot;,&quot;seedCount&quot;:&quot;82795&quot;,&quot;memberCount&quot;:&quot;7757&quot;,&quot;description&quot;:&quot;News and opinion. Spit it out. Contact: USNewsAndViews@yahoo.com&quot;,&quot;createDate&quot;:1208346960,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;106&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1494741346,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70"
		data-domain-name="usnewsandviews"
		data-display-name="US News &amp; Views">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://usnewsandviews.newsvine.com/" class="c-group-name">US News & Views</a></li></ul></section></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="37491191" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1494743776 -->